VAF Forums

VAF Forums (https://vansairforce.net/community/index.php)
-   COMM (https://vansairforce.net/community/forumdisplay.php?f=38)
-   -   Static splash over when transmitting (https://vansairforce.net/community/showthread.php?t=203068)

Driving '67 01-21-2022 06:21 PM

Static splash over when transmitting
 
I’m trying to troubleshoot a issue that I hope the VAF gang can help.

When I transmit I get static splash over on the other Comm receiver. It occurs when either radio is used and the other radio audio is selected on. It occurs on all freq’s. The quality of the transmission itself is excellent. If I de-select the opposite comm everything is normal.

My setup is a GTN650 (com1) , GTR20 (com2) and a GMA245 audio panel. Both Antennas are belly mounted using Vans suggested location. Wiring has been double checked against our SteinAir schematic and Garmin manuals including the interconnect wire between the two radios.

Any suggestions or areas to investigate would be much appreciated. I have chatted with G3X help line and haven’t had much luck.

Thanks Jim

Carl Froehlich 01-21-2022 07:01 PM

When ferrying an RV-14 I experienced the same problem when transmitting on the GTN-650 with a GTN-200 as Comm #2. I do not know but would guess the GTR20 and the GTR200 radios share the same internals.

The fix for the GTR200 (according to the expert) is to connect the receiver de-sense line from the GTN-650 to the GTR200. You may want to see of the GTR20 has this same input. If so, this will essentially mute your Comm #2 when transmitting on the GTN-650.

This will as a byproduct eliminate your ability to communicate on both radios at the same time - split mode (as in you on the GTN-650 and your co-pilot on the GTR20). I have the GTN-650 as my Comm #1 but do not use either the GTR200 or GTR20 as Comm #2 - and do not have this crosstalk problem.

Carl

Driving '67 01-21-2022 07:36 PM

Thanks Carl,

I do have the interconnect wire from GTN650 P1003 pin 11 to GTR20 p2001 pin 5 as per the manual. I checked it today and it’s grounding when the mike is keyed.

I don’t where else to check. I don’t there is an issue with the antennas themselves.

I don’t plan on using the comms in split mode but I like to monitor 121.5 on com2 when enroute (old habits die hard).

Jim

Avanza 01-22-2022 04:49 AM

Coax RG400?
 
When transmitting there are three (3) different currents in the coax antenna cable.
I 1, is the forward current in the center lead.
I 2, is the return current INSIDE the shield.
I 3, is the current on the OUTSIDE of the shield and in the opposite direction.
If the two antenna cables are close and parallel to one another this can be your
problem. Separating them physically will probably help.
The other thing would be to put a copper sleeve around one of them.
https://www.w8ji.com/coaxial_line_an...lded_wires.htm
https://www.w8ji.com/coaxial_cable_leakage.htm

Good Luck

Longez 01-22-2022 07:53 AM

1 Attachment(s)
Quote:

Originally Posted by Driving '67 (Post 1583861)
I do have the interconnect wire from GTN650 P1003 pin 11 to GTR20 p2001 pin 5 as per the manual. I checked it today and itís grounding when the mike is keyed.

I donít plan on using the comms in split mode but I like to monitor 121.5 on com2 when enroute (old habits die hard).

Jim

Hi Jim,

Glad to hear you are not trying to use your installation in Split COM mode (2 radios transmitting at the same time). While the GMA 245 supports Split COM mode, this is normally only used by large dual-crew member aircraft with COM radio antennas on the top and bottom of the aircraft that are widely separated. You certainly would not attempt to use Split COM mode with your high power COM radios on an RV-14/14A with both antennas mounted side-by-side on the bottom with only a 36" separation!

There is, however, no problem with what you are trying to do. You should make sure that DIP switch 3 on the GMA 245 is in the down position to enable the Mute On COM TX feature. Most of us do not want to be distracted by hearing the non-selected COM radio when we are transmitting on the selected COM radio.

Attachment 21295

Steve

Driving '67 01-22-2022 05:12 PM

Thanks for the great responses Gentlemen. I will check your suggestions tomorrow. Steve no desire for split comms Ö. lived in that world for 40 yrs.

Cheers Jim

markelliott 03-22-2022 07:00 PM

Did you ever find a fix? I have the EXACT same issue going on with nearly the same setup. I have a gtn750 and gtr20 and when talking on 1, I get feedback on 2

The same doesnít happen when talking on 2,.,,,,it is quiet on 1. Garmin is pointing to an antenna issue - but really doesnít explain why the rx interlock isnít working on the gtr 20


Rv14. Standard locations. Stein panel and harness. All pin outs checked and correct.

Ideas?


All times are GMT -6. The time now is 07:01 AM.