VansAirForceForums  
Home > VansAirForceForums

-POSTING RULES
-Advertise in here!
- Today's Posts | Insert Pics

Keep VAF Going
Donate methods

Point your
camera app here
to donate fast.

  #1  
Old 11-19-2021, 09:23 AM
Jeff1smith Jeff1smith is offline
 
Join Date: Mar 2020
Location: Port Angeles
Posts: 33
Unhappy IO 360 Hard to Start

I have an RV8A with a Lycoming IO360 A1B, 200hp. It was overhauled a few years back and has 250 hours on it. Attached to the top is a Airflow Performance fuel injector, all moving a MT CS prop.
This thing is just hard to start. Mag timing is spot on.
Hard to start cold and darn near impossible hot.
I’ve asked many and got many answers. Even talked to the Lycoming rep at OSH.
Anyone have the above set up and can offer suggestions?
Yesterday flew, landed and immediately tried to restart hot. Touched nothing. Throttle was at 1000 rpm and mix ICO. Nuthin…
I am hesitant to go places fearing I’m going to get stuck. Always have managed eventually to get it going ,but many attempts in every configuration .
__________________
2021 dues paid
Reply With Quote
  #2  
Old 11-19-2021, 10:50 AM
rv8ch's Avatar
rv8ch rv8ch is offline
 
Join Date: Feb 2005
Location: LSGY
Posts: 4,407
Default

Quote:
Originally Posted by Jeff1smith View Post
I have an RV8A with a Lycoming IO360 A1B, 200hp. It was overhauled a few years back and has 250 hours on it. Attached to the top is a Airflow Performance fuel injector, all moving a MT CS prop.
This thing is just hard to start. Mag timing is spot on.
Hard to start cold and darn near impossible hot.
I’ve asked many and got many answers. Even talked to the Lycoming rep at OSH.
Anyone have the above set up and can offer suggestions?
Yesterday flew, landed and immediately tried to restart hot. Touched nothing. Throttle was at 1000 rpm and mix ICO. Nuthin…
I am hesitant to go places fearing I’m going to get stuck. Always have managed eventually to get it going ,but many attempts in every configuration .
Here's a very good suggestion which I find works very well, and explains a lot. Assuming you don't have a mechanical problem - like bad plugs, bad ignition or something wrong with your injectors, this might help.

https://vansairforce.net/community/s...8&postcount=18
__________________
Mickey Coggins
http://rv8.ch
"Hello, world!"
Reply With Quote
  #3  
Old 11-19-2021, 11:10 AM
airguy's Avatar
airguy airguy is offline
 
Join Date: Oct 2006
Location: Garden City, Tx
Posts: 5,676
Default

This will also help for the hot starts, if you have fuel returns to your actual fuel tank.

https://airflowperformance.com/index...ge-valve-assy/
__________________
Greg Niehues - SEL, IFR, Repairman Cert.
Garden City, TX VAF 2022 dues paid
N16GN flying 950 hrs and counting on 91E10; IO360, SDS, WWRV200, Dynon HDX, IFD440, G5
Built an off-plan RV9A with too much fuel and too much HP. Should drop dead any minute now.
Reply With Quote
  #4  
Old 11-19-2021, 11:13 AM
sailvi767 sailvi767 is offline
 
Join Date: Sep 2010
Location: Charlotte NC
Posts: 1,411
Default

Replace one mag with a Surefly Emag.
__________________
RV-6 sold
F-1 Rocket
Reply With Quote
  #5  
Old 11-19-2021, 11:18 AM
Taltruda Taltruda is offline
 
Join Date: Oct 2017
Location: Las Vegas, NV
Posts: 986
Default

What shape are the mags and spark plugs? With a healthy ignition system, it really shouldn’t be hard to start hot or cold. I assume single impulse coupling and jumper installed starting on the left mag only?
__________________
Tom
Las Vegas
RV-4 flying…
RV-8 empenage finished 10-2020

Wings Started.. 11-2020
Reply With Quote
  #6  
Old 11-19-2021, 11:36 AM
lr172 lr172 is offline
 
Join Date: Oct 2013
Location: Schaumburg, IL
Posts: 6,785
Default

a hot start 10 seconds after shut down is VERY different than a hot start 5-10 minutes after shut down and 30 minutes after is different still. Hot start is all about understanding how much fuel boiled out of the lines, as well as whether or not this displaced fuel has evaporated out of the intake chamber or not, and insuring you refill the lines and get it over rich then start at ICO.

Cold starting is all about the amount of prime shot (required prime shot is dependent upon ambient temps). Suggest you experiment here first and see if you can get a good cold start sequence. If all fail or if you had no issues starting in the past and this is a new symptom, look for ignition problems (failing impulse, high resistance leads, bad plugs, etc.) or intake leaks. Incorrect idle mixture can cause starting challenges as well


Larry
__________________
N64LR - RV-6A / IO-320, Flying as of 8/2015
N11LR - RV-10, Flying as of 12/2019

Last edited by lr172 : 11-19-2021 at 11:45 AM.
Reply With Quote
  #7  
Old 11-19-2021, 11:39 AM
bkervaski's Avatar
bkervaski bkervaski is offline
 
Join Date: Mar 2017
Location: Birmingham, Alabama
Posts: 1,872
Default

Quote:
Originally Posted by sailvi767 View Post
Replace one mag with a Surefly Emag.
Second this ... or whatever electronic ignition you like ... my first summer with a newly built RV-14 was an eye opener after dealing with hot starts in Alabama's humid heat, just trying to airport hop for fun, stopping to see friends along the way ... prompted me to research and install dual electronic ignition. Haven't had any issues since, always starts, hot or cold.
__________________
RV-14A #140376
N196 (Flying)
2019 Bronze Lindy

Last edited by bkervaski : 11-19-2021 at 11:43 AM.
Reply With Quote
  #8  
Old 11-19-2021, 12:53 PM
RONSIM's Avatar
RONSIM RONSIM is offline
 
Join Date: Feb 2008
Location: Largo, FL
Posts: 1,078
Default What mags do you have ---- had the same problem

with an overhauled engine. After a very frustrating year of hard/no starts, found out the OH shop had installed a retard mag (no impulse) but did not install a Slickstart.

Just a thought

And, the Surefly suggestion is right on!

Ron
__________________
RV-10 Co-built, maintained, flown (sold)
RV-8A Maintained and flown (Sold)
RV-6A (Sold) Bought and Flying (N177RV), upgrades $$$
IO360, 180HP/CS, AFS 5600T, D10A, G650, G430, G327, ADS-B, VIZ385 AP
Very Happy Contributor
Comm, SMEL, CFII, A&P
Based at KCLW (Clearwater, FL)

Last edited by RONSIM : 11-19-2021 at 12:55 PM.
Reply With Quote
  #9  
Old 11-19-2021, 03:39 PM
wilddog wilddog is offline
 
Join Date: Feb 2008
Location: va.
Posts: 683
Default

If you have mags, the coil could be getting weak. I had the left Slick in my RV-3 do that. After it was running, mag check was normal. Slowly became more and more difficult to start until it wouldn’t.
My RV-8 has SDS and an implus Slick and starts with both on very well, both hot and cold.
Reply With Quote
  #10  
Old 11-21-2021, 10:16 AM
Rallylancer122 Rallylancer122 is offline
 
Join Date: Aug 2013
Location: Oconto, WI
Posts: 282
Default

Do you have an impulse coupling or a starter vibrator? Do you have a key switch? We had a similar problem with a Lycoming powered Bucker. It was a bear to start, especially warm. Eventually I noticed it would often fire right when I was moving the key from start towards the mags to give the starter a breather. Traced it back to improper wiring in the key switch/mag/vibrator circuit.
Reply With Quote
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -6. The time now is 03:17 AM.


The VAFForums come to you courtesy Delta Romeo, LLC. By viewing and participating in them you agree to build your plane using standardized methods and practices and to fly it safely and in accordance with the laws governing the country you are located in.